intra-mart Accel GroupMail 2019 Summer リリースノート 初版 2019-08-01

5. システム要件

当バージョンにおけるシステム要件は次の通りです。

5.1. サーバ要件

種別 製品名
OS

Windows Server 2012

Windows Server 2012 R2

Windows Server 2016

Red Hat Enterprise Linux 6

Red Hat Enterprise Linux 7

JDK
Java Platform, Standard Edition 8 Development Kit

OpenJDK 11 (Resinのみ)

Web Application Server

Resin 4.0.62

Payara Server 5.191

データベース

Oracle Database 12c Release 2

PostgreSQL 9.4

PostgreSQL 9.5

PostgreSQL 9.6

PostgreSQL 10

Microsoft SQL Server 2012

Microsoft SQL Server 2014

Microsoft SQL Server 2016

Microsoft SQL Server 2017

Web Server (Web Server 利用時のみ)

Internet Information Services 8 (Windows Server 2012)

Internet Information Services 8.5 (Windows Server 2012 R2)

Internet Information Services 10.0 (Windows Server 2016)

Apache HTTP Server 2.2, 2.4 (DSO サポート版)

注意

intra-mart Accel Platform で使用する文字コードは、UTF-8 のみです。

注意

Microsoft製品(SQL Server)をご検討の場合は事前に弊社までご相談ください。

5.2. intra-mart Accel Platform

  • intra-mart Accel Platform 2018 Spring - intra-mart Accel Platform 2019 Summer ( Standard Edition, Advanced Edition, Enterprise Edition )

  • 利用する intra-mart Accel Platform のサーバ要件に準じます。

    ※ intra-mart Accel Platform のリリースノート参照

5.3. 特定機能の利用時に必要となるサーバ要件

  • IM-ContentsSearch を利用する場合
    • intra-mart Accel Platform の IM-ContentsSearch を利用する場合 のサーバ要件に準じます。

5.4. クライアント要件

種別 ハードウェア OS ブラウザ クライアント タイプ
PC PC/AT 互換機 Windows 7 SP1

Internet Explorer 11

Google Chrome 65以上

[PC]

[PC]

Windows 8.1 Update
Internet Explorer 11
(デスクトップ用 Internet Explorer)

Google Chrome 65以上

[PC]

[PC]

Windows 10

Internet Explorer 11

Microsoft Edge 41以上

Google Chrome 65以上

[PC]

[PC]

[PC]

スマートフォン iPhone端末 iOS 10.3 以上 Safari [SP]
iPad端末 iOS 10.3 以上 Safari [PC・SP]
Android端末 Android 5.0 以上 Google Chrome [SP]

警告

各ベンダーより提供される、サーバ・クライアント製品のサポート終了に伴う、弊社製品の対応方針について

下記を参照してください。

Microsoft Windows 10 については、公式がサービスを終了するバージョンはサポート対象外です。

コラム

クライアント端末は32bit、64bitどちらも動作可能です。

注意

クライアント要件に記載されているOSとブラウザ以外の組み合わせはサポートされません。
例えば次の組み合わせはサポートの対象外となります。ご注意ください。
・Windows 7 + Internet Explorer 11(Windows 7のServicePack未適用)
・Windows Server 2008 R2 + Internet Explorer 11(サーバOS上のブラウザ利用) など

注意

クライアントブラウザは標準モードのみがサポート対象となります。
例として、Internet Explorer の「互換モード」、「エンタープライズモード」はサポート対象外となります。

注意

Internet Explorer 11 は、更新バージョン 11.0.4(KB2925418) 以上の必要があります。

注意

Windows 8.1 上で Google Chrome を利用する場合、Windows 8 モード はサポート対象外となります。

注意

Windows 8.1 の Internet Explorer 11(Windows UI の Internet Explorer)はサポート対象外です。
Internet Explorer 11 については、下記を参照してください。

注意

PC端末におけるブラウザ画面内の操作は、キーボード入力、マウスクリックが対象です。

マルチタッチ/ペン入力対応のディスプレイによる、タッチ入力とペン入力は利用できません。
一部コンポーネントが正常に動作しません。

注意

2019-08-01 現在、iOSをサポートするバージョンは、iOS10.3となります。

注意

Android端末は機種やブラウザの種類によって正常に動作しない場合があります。
弊社のサポート対象は、Google Chrome となります。Google Chrome 以外のブラウザでは動作保証しておりません。

注意

Androidタブレットはクライアント要件には含まれません。

5.5. 特定機能の利用時に必要となるクライアント要件

IM-Noticeを利用する場合

種別
OS
PC
intra-mart Accel Platform の IM-Noticeを利用する場合 のクライアント要件に準じます。
iOS
intra-mart Accel Platform の IM-Noticeを利用する場合 のクライアント要件に準じます。
Android
intra-mart Accel Platform の IM-Noticeを利用する場合 のクライアント要件に準じます。